Ale nie! Kde je JavaScript?
Váš webový prehliadač nemá povolený JavaScript alebo nepodporuje JavaScript. Ak chcete správne zobraziť túto webovú lokalitu, povoľte JavaScript vo svojom webovom prehliadači, alebo inovujte na webový prehliadač, ktorý podporuje JavaScript.

Fórum

Chyba - DatabaseSetup.inc

4 príspevky
1586 zobrazení
Naposledy aktualizované pred 2 rokmi
Kvido
Člen 285
Odoslané pred 2 rokmi
#1
Po dnešní aktualizaci z GitHub, Andromeda 9.0.3 zjištěna chyba. Nešlo nově instalovat!
Chyba ve file: Step/DatabaseSetup.inc
Link 23:
use function PHPFusion\Installer\write_config;
správně má být:
use PHPFusion\Installer\write_config;
Upravil/a Kvido dňa 17/05/2018 15:02, pred 2 rokmi
RobiNN
Hlavný administrátor 763
Odoslané pred 2 rokmi
#2
Nie je to chyba... Známe su iba chyby v MySQLi ovládači. Je možné že nejde inštalovať. Mne sa to ešte nestalo.

http://php.net/ma...orting.php
PHP-Fusion Development Manager
GitHub profil: GitHub
PHP Fusion témy: PF-Projects/PHP-Fusion-Themes
PHP Fusion infúzie: PF-Projects/PHP-Fusion-Infusions, php-fusion/Addons
Kvido
Člen 285
Odoslané pred 2 rokmi
#3
Zapomněl jsem upřesnit, že je to na localhostu.
Tam jsem sice nainstaloval PHP7, vedle PHP5, ale jako hlavní mně to ukazuje v info.php 5.5.9-1ubuntu4.25 a nová aktualůizace psala, že mám starý PHP.
Upravil/a Kvido dňa 17/05/2018 17:27, pred 2 rokmi
RobiNN
Hlavný administrátor 763
Odoslané pred 2 rokmi
#4
Pozeral si vôbec min. systemové požiadavky? Jasné, že ti nejde keď máš PHP 5.5 a min je 5.6.8.
Prepni si php verziu na 7 (najpr vypni 5.5, potom zapni 7 a reštartuj alebo reloadni apache)
PHP-Fusion Development Manager
GitHub profil: GitHub
PHP Fusion témy: PF-Projects/PHP-Fusion-Themes
PHP Fusion infúzie: PF-Projects/PHP-Fusion-Infusions, php-fusion/Addons