Ale nie! Kde je JavaScript?
Váš webový prehliadač nemá povolený JavaScript alebo nepodporuje JavaScript. Ak chcete správne zobraziť túto webovú lokalitu, povoľte JavaScript vo svojom webovom prehliadači, alebo inovujte na webový prehliadač, ktorý podporuje JavaScript.

Fórum

Iframe disappears on the blog

5 príspevkov
127 zobrazení
Naposledy aktualizované pred 4 dňami
Z
Člen 66
Odoslané pred 24 dňami
#1
I tried to insert an iframe video into a blog post. After clicking on the button: Save the entry or Preview the blog, iframe disappears. Version pf-9.03.50, the TinyMCE editor is disabled, line 713 is deleted in core_functions_include.php
$text = $descript == TRUE ? descript($text) : $text;
In News, everything is fine with an iframe.
How can I fix this without waiting for the release of the new version of PHP-Fusion?
Upravil/a RobiNN dňa 02/06/2020 16:13, pred 4 dňami
RobiNN
Hlavný administrátor 742
Odoslané pred 24 dňami
#2
In few days we release new version. In new version you can add define('ENABLE_IFRAME', 1); into your theme.php
PHP-Fusion Development Manager
GitHub profil: GitHub
PHP Fusion témy: PF-Projects/PHP-Fusion-Themes
PHP Fusion infúzie: PF-Projects/PHP-Fusion-Infusions, php-fusion/Addons
aureN
Člen 8
Odoslané pred 24 dňami
#3
Good news. Thank you, too.

Poslední verzi jsem zkoušel 9.03.10, tak už musím konečně vyzkoušet nové úpravy a začít dělat na novém webu.
"Důležité je vzít si z každé porážky lekci." John McEnroe Super
Z
Člen 66
Odoslané pred 4 dňami
#4

RobiNN napísal:

@RobiNN - In few days we release new version. In new version you can add define('ENABLE_IFRAME', 1); into your theme.php
Thanks for the info. I will be waiting for a new release.

aureN napísal:

@aureN - Poslední verzi jsem zkoušel 9.03.10, tak už musím konečně vyzkoušet nové úpravy a začít dělat na novém webu.
PHP-Fusion-9 (Andromeda) with each release it’s getting better and better. I am pleased. Thanks to the developers for their work. I look forward to the release of the Babylon version..

Zlúčené 02. June 2020 10:39:09:
I updated the site on XAMPP. Now I can embed the iframe video in the blog post.
However, I noticed strange behavior while editing a published post.
If you click the Preview Blog button and then close, the downloaded image disappears.
But, if you click the back button in the browser, the picture will appear.
Check how it works for you.
RobiNN
Hlavný administrátor 742
Odoslané pred 4 dňami
#5
Update file https://github.co...f76c0bcccc
PHP-Fusion Development Manager
GitHub profil: GitHub
PHP Fusion témy: PF-Projects/PHP-Fusion-Themes
PHP Fusion infúzie: PF-Projects/PHP-Fusion-Infusions, php-fusion/Addons